285 Foodies

Message Board information => Message Board Notifications and News => Topic started by: FlyinBrian on July 07, 2011, 03:07:37 PM

Title: SMF 2.0 is here
Post by: FlyinBrian on July 07, 2011, 03:07:37 PM
I have been trying to find a good time to install the new version of Simple Machines Forum (SMF 2.0).  While attempting to prep for the upgrade I kicked it off this afternoon.  Sorry for the inconvenience this caused.  I believe the forum was down for less than 10 minutes.  I hope y'all enjoy it.  There are more updates and tweaks to come.

Thanks for your support!

-B
Title: Re: SMF 2.0 is here
Post by: Jmolinari on July 07, 2011, 03:12:02 PM
looks like the "quick reply" box got messed up in the updgrade...it doesn't end at the edge of the forum limit on the right...and the text doesn't wrap.
Title: Re: SMF 2.0 is here
Post by: FlyinBrian on July 07, 2011, 03:31:08 PM
I reconfigured the default theme.  Please let me know if you are still experiencing this issue.

Thanks,

Brian
Title: Re: SMF 2.0 is here
Post by: Jmolinari on July 07, 2011, 03:34:03 PM
seems correct
Title: Re: SMF 2.0 is here
Post by: Mike GadgetGeek Stock on July 07, 2011, 04:29:32 PM
I reconfigured the default theme.  Please let me know if you are still experiencing this issue.
Thanks,
Brian

Thanks Brian.  I am sunburned but will live to fish another day.  The changes look good so far.

...
Title: Re: SMF 2.0 is here
Post by: totm on July 08, 2011, 06:19:18 AM
Is it just me or does everybody see the same?  There's a visual indicator that a forum has new posts but the indicator on the threads is just the text "New" but it is not highlighted in any way.
Title: Re: SMF 2.0 is here
Post by: Barnum on July 08, 2011, 07:58:06 AM
Is it just me or does everybody see the same?  There's a visual indicator that a forum has new posts but the indicator on the threads is just the text "New" but it is not highlighted in any way.

not just you, Looks the same to me with the "new" really blending in well with the title of the thread.
Title: Re: SMF 2.0 is here
Post by: totm on July 08, 2011, 08:09:33 AM
Is it just me or does everybody see the same?  There's a visual indicator that a forum has new posts but the indicator on the threads is just the text "New" but it is not highlighted in any way.

not just you, Looks the same to me with the "new" really blending in well with the title of the thread.
IIRC, there used to be a very recognizable graphic.
Title: Re: SMF 2.0 is here
Post by: FlyinBrian on July 08, 2011, 02:48:33 PM
I fixed the dead link for the "new" graphic.  Please keeping reporting bugs and I'll squash'em.

Thanks,

-B
Title: Re: SMF 2.0 is here
Post by: totm on July 10, 2011, 08:23:15 PM
I fixed the dead link for the "new" graphic.  Please keeping reporting bugs and I'll squash'em.

Thanks,

-B
Saw that, thx.
Title: Re: SMF 2.0 is here
Post by: MadBob on July 17, 2011, 06:20:20 AM
Not complaining, but... sometimes when I open a post, the page turns up a red banner and subject line instead of blue! Hit the back button and click again and voila, back to blue! Way to keep me on my toes! Makes the site interesting! I kinda like it!
Title: Re: SMF 2.0 is here
Post by: KoPP on July 17, 2011, 06:39:30 AM
Not complaining, but... sometimes when I open a post, the page turns up a red banner and subject line instead of blue! Hit the back button and click again and voila, back to blue! Way to keep me on my toes! Makes the site interesting! I kinda like it!
See what happens when you flush your cache on your broswer. Might be something older in there that's getting displayed when it shouldn't.
Title: Re: SMF 2.0 is here
Post by: MadBob on July 17, 2011, 07:08:54 AM
Hmmmm, mebbe that'll do it. But how bout the issue that it is right now 8:07 and not 9:07 in the date/time block in the upper right hand corner of this page? Daylight Savings enabled?
Title: Re: SMF 2.0 is here
Post by: KoPP on July 17, 2011, 07:17:17 AM
Hmmmm, mebbe that'll do it. But how bout the issue that it is right now 8:07 and not 9:07 in the date/time block in the upper right hand corner of this page? Daylight Savings enabled?

Hmmm, my time is spot on - let me check if my settings are right.
Title: Re: SMF 2.0 is here
Post by: MadBob on July 17, 2011, 07:55:02 AM
The TV and the Puter have the same time, not so however the Forum time stamp.
Title: Re: SMF 2.0 is here
Post by: MadBob on July 17, 2011, 08:00:23 AM
The TV and the Puter have the same time, not so however the Forum time stamp.

I also noticed that the time stamp stops the time when you log on to the 285 page!
Then when you post or reply, it catches up. whatta concept!
Title: Re: SMF 2.0 is here
Post by: loveATL on July 17, 2011, 08:31:46 AM
And it seems likes posts are now in reverse chronicle order with newest at top of pg 1 instead of at end of last pg?  Wasn't like that yest AM unless my settings have changed.
Title: Re: SMF 2.0 is here
Post by: Jmolinari on July 17, 2011, 09:22:16 AM
madbob: go to your profife -> look and layout. For some reason my time offset was set to +1. I clicked autodetect and it reset it to 0 and my time is now right.
Title: Re: SMF 2.0 is here
Post by: FlyinBrian on July 17, 2011, 09:33:02 AM
Not complaining, but... sometimes when I open a post, the page turns up a red banner and subject line instead of blue! Hit the back button and click again and voila, back to blue! Way to keep me on my toes! Makes the site interesting! I kinda like it!

What theme are you using?
Title: Re: SMF 2.0 is here
Post by: Girly on July 17, 2011, 09:38:54 AM
And it seems likes posts are now in reverse chronicle order with newest at top of pg 1 instead of at end of last pg?  Wasn't like that yest AM unless my settings have changed.

Yeah, mine too. You can go into your profile and change that though.
Title: Re: SMF 2.0 is here
Post by: FlyinBrian on July 17, 2011, 09:40:15 AM
Hmmmm, mebbe that'll do it. But how bout the issue that it is right now 8:07 and not 9:07 in the date/time block in the upper right hand corner of this page? Daylight Savings enabled?

At some point our server changed time zones.  The forum was defaulting to the local time zone.  I configured the forum time to EST5EDT.  This could have been exacerbated further had you attempted to correct this yourself in your own profile settings.  At the moment the time is set properly for ATL with a personal offset of 0.

-B
Title: Re: SMF 2.0 is here
Post by: MadBob on July 17, 2011, 10:15:13 AM
madbob: go to your profife -> look and layout. For some reason my time offset was set to +1. I clicked autodetect and it reset it to 0 and my time is now right.

Time Offset:
Number of hours to +/- to make displayed time equal to your local time.  (auto detect)
Current forum time: July 17, 2011, 11:09:48
Hmmm. So I went to look & layout set the time offset and the time in the 285 Banner at the top of the page is still an hour fast.
July 17, 2011, 12:12:42
Jmolinari- time stamp when reset to zero, always goes back to 1! Time is correct  next to it, but top of page is 1 hour ahead.
 
Title: Re: SMF 2.0 is here
Post by: Northside Chip on July 27, 2011, 05:17:35 AM
Love the update, great job! The main page looks much better.

One minor problem... Every so often when I log in (I log in every morning) I will occasionally have the "Show unread posts from last visit" not show me any messages. Before, I always just thought it was a slow day but now that the main page has a "Recent Posts" display, I can see that I have posts that I have not read or viewed. When I go to the forum index, it also shows forums with unread posts available to me. I have logged out and back in, cleared my cache, etc... Any thoughts?
Title: Re: SMF 2.0 is here
Post by: FlyinBrian on July 27, 2011, 06:37:04 AM
Love the update, great job! The main page looks much better.

One minor problem... Every so often when I log in (I log in every morning) I will occasionally have the "Show unread posts from last visit" not show me any messages. Before, I always just thought it was a slow day but now that the main page has a "Recent Posts" display, I can see that I have posts that I have not read or viewed. When I go to the forum index, it also shows forums with unread posts available to me. I have logged out and back in, cleared my cache, etc... Any thoughts?
I haven't experienced this problem.  I will do some research and try to recreate it.
Title: Re: SMF 2.0 is here
Post by: mikeamor on July 27, 2011, 07:59:57 AM
Love the update, great job! The main page looks much better.

One minor problem... Every so often when I log in (I log in every morning) I will occasionally have the "Show unread posts from last visit" not show me any messages. Before, I always just thought it was a slow day but now that the main page has a "Recent Posts" display, I can see that I have posts that I have not read or viewed. When I go to the forum index, it also shows forums with unread posts available to me. I have logged out and back in, cleared my cache, etc... Any thoughts?
I haven't experienced this problem.  I will do some research and try to recreate it.
I read this and decided to check out my new messages status.
I always use the "show unread posts since last visit" function too.
What I saw was that there were a lot of messages from 7/25/11 showing in the forum listing as new to me but they did not show up when I click the "show unread posts since last visit" link.  Seems like if I do not view all messages after clicking the "show unread posts since last visit" link and then log out, they will not show up again the next time I log in and then use the "show unread posts since last visit" function again.  So I guess this function only shows new posts from your last login to the present login, not all unread at the time I log in.  Probably works as designed but a bit confusing.
Title: Re: SMF 2.0 is here
Post by: Minerva on July 27, 2011, 08:36:38 AM
Here is something weird that's happened to me three times in a row. After clicking "post" on my message, I get a blank screen. I refresh and get the message that I must "retry" to send the info. When hit "retry," I get an error message with the 285F logo telling me I have already posted the same info.
So then I g up to "forum" and sure enough, my post is there.
Long story short, how do I avoid that initial blank screen? This has only happened since the site makeover.



Title: Re: SMF 2.0 is here
Post by: FlyinBrian on July 31, 2011, 12:55:08 PM
Here is something weird that's happened to me three times in a row. After clicking "post" on my message, I get a blank screen. I refresh and get the message that I must "retry" to send the info. When hit "retry," I get an error message with the 285F logo telling me I have already posted the same info.
So then I g up to "forum" and sure enough, my post is there.
Long story short, how do I avoid that initial blank screen? This has only happened since the site makeover.
I haven't been able to recreate this issue.  If you are still experiencing this issue please provide more information.
Thanks,
-B
Title: Re: SMF 2.0 is here
Post by: Barnum on August 05, 2011, 12:35:15 PM
Not sure if it is me or not, but I have the box checked to notify me by email when I get a PM.  I think I've gotten a couple PM's and associated  (from Mike) since the board got upgraded but today got a PM from somebody and didn't see the email.  Not sure if something somewhere is slow or busted...
Title: Re: SMF 2.0 is here
Post by: FlyinBrian on August 05, 2011, 02:29:11 PM
Not sure if it is me or not, but I have the box checked to notify me by email when I get a PM.  I think I've gotten a couple PM's and associated  (from Mike) since the board got upgraded but today got a PM from somebody and didn't see the email.  Not sure if something somewhere is slow or busted...
I will look into this.  It could be fallout from the recent move.
-B
Title: Re: SMF 2.0 is here
Post by: Barnum on August 06, 2011, 06:32:43 AM
Not sure if it is me or not, but I have the box checked to notify me by email when I get a PM.  I think I've gotten a couple PM's and associated  (from Mike) since the board got upgraded but today got a PM from somebody and didn't see the email.  Not sure if something somewhere is slow or busted...
I will look into this.  It could be fallout from the recent move.
-B

I'd say it's reproducible, got a PM from Mike this morning and no email notification.  Not a huge problem, just wanted to let you know.
Title: Re: SMF 2.0 is here
Post by: MadBob on August 06, 2011, 07:06:22 AM
Well, no PM's and no emails from Mike either. Must I "Friend" all to get the info I wait for? Like the scathing replys to my off kilter comments etc? snicker
Title: Re: SMF 2.0 is here
Post by: Barnum on August 06, 2011, 07:15:03 AM
Well, no PM's and no emails from Mike either. Must I "Friend" all to get the info I wait for? Like the scathing replys to my off kilter comments etc?

Mike was teasing me with his latest adventure... knowing I was most likely working a 60 hour week trying to sneak away for a decent meal once in a while... it wasn't a kind PM  ;D
Title: Re: SMF 2.0 is here
Post by: Mike GadgetGeek Stock on August 06, 2011, 08:07:27 AM
Not sure if it is me or not, but I have the box checked to notify me by email when I get a PM.  I think I've gotten a couple PM's and associated  (from Mike) since the board got upgraded but today got a PM from somebody and didn't see the email.  Not sure if something somewhere is slow or busted...
I will look into this.  It could be fallout from the recent move.
-B

I'd say it's reproducible, got a PM from Mike this morning and no email notification.  Not a huge problem, just wanted to let you know.

I also checked your "settings" Barnum, they are set to notify when a PM gets sent.  so go figure ?

.....
Title: Re: SMF 2.0 is here
Post by: Barnum on August 06, 2011, 08:15:43 AM
Not sure if it is me or not, but I have the box checked to notify me by email when I get a PM.  I think I've gotten a couple PM's and associated  (from Mike) since the board got upgraded but today got a PM from somebody and didn't see the email.  Not sure if something somewhere is slow or busted...
I will look into this.  It could be fallout from the recent move.
-B

I'd say it's reproducible, got a PM from Mike this morning and no email notification.  Not a huge problem, just wanted to let you know.

I also checked your "settings" Barnum, they are set to notify when a PM gets sent.  so go figure ?

.....

somehow, it bothers me that you're looking at my "settings"....  ;D ;D
Title: Re: SMF 2.0 is here
Post by: Mike GadgetGeek Stock on August 07, 2011, 12:12:08 PM
Not sure if it is me or not, but I have the box checked to notify me by email when I get a PM.  I think I've gotten a couple PM's and associated  (from Mike) since the board got upgraded but today got a PM from somebody and didn't see the email.  Not sure if something somewhere is slow or busted...
I will look into this.  It could be fallout from the recent move.
-B

I'd say it's reproducible, got a PM from Mike this morning and no email notification.  Not a huge problem, just wanted to let you know.

I also checked your "settings" Barnum, they are set to notify when a PM gets sent.  so go figure ?

.....

somehow, it bothers me that you're looking at my "settings"....  ;D ;D

I didn't change them though I was mightily tempted.   ;)

....
Title: Re: SMF 2.0 is here
Post by: totm on August 18, 2011, 02:36:30 PM
I just noticed the upgrade has a feature I'd desired for a while.  The old SMF would allow you to see the last N number of posts for a user.  The new version gives you all posts for that member.  It wouldn't be so bad to be able to indicate if you want all or a limited number.
Title: Re: SMF 2.0 is here
Post by: totm on April 26, 2012, 11:58:45 AM
I just noticed that my signature was no longer displaying on my posts.  When I looked at my profile a strange (non ASCII) character had somehow gotten in to the text.  After I replaced the offending character with an 'e' my signature reappeared.

Mike or Brian, how would somebody's signature get modified (it wasn't I who did it unless I was mucking around PUI, NOT)?
Title: Re: SMF 2.0 is here
Post by: Mike GadgetGeek Stock on April 26, 2012, 12:29:16 PM
I just noticed that my signature was no longer displaying on my posts.  When I looked at my profile a strange (non ASCII) character had somehow gotten in to the text.  After I replaced the offending character with an 'e' my signature reappeared.

Mike or Brian, how would somebody's signature get modified (it wasn't I who did it unless I was mucking around PUI, NOT)? 

Unknown?   I'm glad it is fixed. 

......
Title: Re: SMF 2.0 is here
Post by: tarvos on April 30, 2012, 06:56:52 PM
I just noticed that my signature was no longer displaying on my posts.  When I looked at my profile a strange (non ASCII) character had somehow gotten in to the text.  After I replaced the offending character with an 'e' my signature reappeared.

Mike or Brian, how would somebody's signature get modified (it wasn't I who did it unless I was mucking around PUI, NOT)?

I'm not sure if it's the same with SMF, but I know that some forum systems store additional (invisible) content in the signature field that is then grabbed and displayed elsewhere on the page, especially if it's a plugin. For example a karma plugin might store the karma points in the signature field and instruct the page not to display it in the signature but instead next to your name or something. The update might have disabled the plugin and then that screws up the stuff in the signature. Just speculation.
Title: Re: SMF 2.0 is here
Post by: totm on June 04, 2012, 07:39:35 AM
I just did a search for "good eats" and checked the "Search in topic subjects only" box.  One result was returned:

Food talk in Media - TV -Blogs - Print - Computer /
« by Mike GadgetGeek Stock on May 12, 2011, 05:00:47 PM »
...... -talk/2011/05/12/alton-brown-ending-food-networks-good-eats/?cxntlid=thbz_hm  .... ......

When I click on the link it only takes me to the "Food talk in Media - TV -Blogs - Print - Computer" forum but not the topic itself.  Something be broke.

Edited to add:
I found the topic manually and attempted to post.  SMF wouldn't allow me to post without fixing the subject.  I did not do that in case the powers that be want to investigate how topics are losing their subject or how posts seem to be disappearing from threads.